groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul King (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (GROOVY-8608) Bump picocli version to 3.0.2 from 3.0.1
Date Thu, 26 Jul 2018 04:39:11 GMT

     [ https://issues.apache.org/jira/browse/GROOVY-8608?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Paul King closed GROOVY-8608.
-----------------------------

> Bump picocli version to 3.0.2 from 3.0.1
> ----------------------------------------
>
>                 Key: GROOVY-8608
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8608
>             Project: Groovy
>          Issue Type: Dependency upgrade
>          Components: command line processing
>    Affects Versions: 2.5.0-rc-3
>            Reporter: Remko Popma
>            Assignee: Paul King
>            Priority: Major
>             Fix For: 2.5.0
>
>
> Bump picocli version to 3.0.2 from 3.0.1.
> Patch:
> {noformat}
> Index: build.gradle
> IDEA additional info:
> Subsystem: com.intellij.openapi.diff.impl.patch.CharsetEP
> <+>UTF-8
> ===================================================================
> --- build.gradle	(date 1527335205256)
> +++ build.gradle	(date 1527335205256)
> @@ -163,7 +163,7 @@
>      luceneVersion = '4.7.2'
>      openbeansVersion = '1.0'
>      openejbVersion = '1.0'
> -    picocliVersion = '3.0.1'
> +    picocliVersion = '3.0.2'
>      qdoxVersion = '1.12.1'
>      slf4jVersion = '1.7.21'
>      xmlunitVersion = '1.6'
> {noformat}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message