groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul King (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (GROOVY-8525) Binary compatibility issue for GroovyClassLoader between 2.4 vs later branches
Date Tue, 10 Apr 2018 13:03:01 GMT

     [ https://issues.apache.org/jira/browse/GROOVY-8525?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Paul King closed GROOVY-8525.
-----------------------------

> Binary compatibility issue for GroovyClassLoader between 2.4 vs later branches
> ------------------------------------------------------------------------------
>
>                 Key: GROOVY-8525
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8525
>             Project: Groovy
>          Issue Type: Task
>            Reporter: Paul King
>            Assignee: Paul King
>            Priority: Major
>             Fix For: 2.5.0-rc-1
>
>
> Protected fields {{classCache}} and {{sourceCache}} have type {{EvictableCache}} instead
of {{Map}} in {{java.lang.GroovyClassLoader}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message