groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul King (JIRA)" <j...@apache.org>
Subject [jira] [Created] (GROOVY-8525) Binary compatibility issue for GroovyClassLoader between 2.4 vs later branches
Date Fri, 30 Mar 2018 08:31:00 GMT
Paul King created GROOVY-8525:
---------------------------------

             Summary: Binary compatibility issue for GroovyClassLoader between 2.4 vs later
branches
                 Key: GROOVY-8525
                 URL: https://issues.apache.org/jira/browse/GROOVY-8525
             Project: Groovy
          Issue Type: Task
            Reporter: Paul King


Protected fields {{classCache}} and {{sourceCache}} have type {{EvictableCache}} instead of
{{Map}} in {{java.lang.GroovyClassLoader}}.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message