groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul King (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GROOVY-8316) Project sourceSet for antlr seems wrong
Date Wed, 13 Sep 2017 10:24:00 GMT

    [ https://issues.apache.org/jira/browse/GROOVY-8316?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16164442#comment-16164442
] 

Paul King commented on GROOVY-8316:
-----------------------------------

I haven't really used Eclipse in anything other than an experimental capacity anytime recently.
Perhaps others can give you better advice.

The only other suggestion I have is to try the GROOVY_2_5_X branch. It is slightly less complicated
and if that works better it will point us to some areas we could focus fixing on.

Also, a long shot, but perhaps consider whether any hints from Cedric's slightly old screencast
for Intellij might also apply to Eclipse:
http://melix.github.io/blog/2014/06/contribute-groovy-ide.html

> Project sourceSet for antlr seems wrong
> ---------------------------------------
>
>                 Key: GROOVY-8316
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8316
>             Project: Groovy
>          Issue Type: Bug
>    Affects Versions: 2.4.12
>            Reporter: Aurélien Pupier
>             Fix For: 2.5.0-beta-2
>
>
> as explained here https://github.com/eclipse/buildship/issues/566#issuecomment-328804533
it seems that the project sourceSet is wrongly defined



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message