groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keegan Witt (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GROOVY-7543) Document JVM versions are minimum required on download page
Date Sat, 22 Aug 2015 04:52:45 GMT

    [ https://issues.apache.org/jira/browse/GROOVY-7543?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14707841#comment-14707841
] 

Keegan Witt commented on GROOVY-7543:
-------------------------------------

I created [PR #74|https://github.com/groovy/groovy-website/pull/74] for this, but I need someone
to merge it for me because I can't commit to website.

> Document JVM versions are minimum required on download page
> -----------------------------------------------------------
>
>                 Key: GROOVY-7543
>                 URL: https://issues.apache.org/jira/browse/GROOVY-7543
>             Project: Groovy
>          Issue Type: Improvement
>          Components: Documentation
>    Affects Versions: 2.4.4
>         Environment: Website
>            Reporter: Aseem Bansal
>            Assignee: Keegan Witt
>            Priority: Trivial
>
> On the groovy website download page http://www.groovy-lang.org/download.html there is
a "System requirements" at the bottom.
> It says "JVM Required". Is it minimum/maximum/only version of JVM supported? If it is
based on some automated build to test compatibility it would be good to link that.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message