groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dragan, Krzysztof" <kdra...@ptc.com>
Subject Java 11 Compatibility check: Apache-groovy
Date Tue, 14 Aug 2018 10:57:10 GMT
Hi,
We are reaching out to you to check Java 11 compatibility of the library Apache-groovy

Could you help us by answering the following questions:

Col 1

Col2

Col3

Col4

Col5

Col6

Library name

Latest version

Is the library compatible with Java 11 Compatible?
(Y/N)

Is the library supported with Java 11?
(Y/N)

(If "N" in compatibility or support)
What is the versions that would be compatible and Supported?

Date of support availability?

<Library Name. e.g: activation>

<Latest version. Eg: 1.1.1>





 <Library version number>

<Date at which the supported library is planned to be available>


Appreciate your response by 17.08.2018

Thanks,
Krzysztof Dragan
PTC Inc. Contractor


Mime
View raw message