groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: Groovy 2.4.14 on JDK8 and JDK9
Date Fri, 09 Mar 2018 07:15:01 GMT
Sorry for being a bit late in replying. I tried Mr Haki's examples here and
had no problems (I was using Oracle JDKs 9.0.4 and 1.8.0_161 and a recent
OpenJDK 10):
http://mrhaki.blogspot.com.au/2009/12/groovy-goodness-getting-groovy-with-dom.html

Can you elaborate?

Cheers, Paul.


On Thu, Mar 8, 2018 at 3:15 AM, Russel Winder <russel@winder.org.uk> wrote:

> Would I be right thinking that
>
> groovy.xml.DOMBuilder.parse(reader).documentElement.toString
>
> running using 2.4.14 behaves weirdly on JDK9 compared to JDK8?
>
> --
> Russel.
> ===========================================
> Dr Russel Winder      t: +44 20 7585 2200
> 41 Buckmaster Road    m: +44 7770 465 077
> London SW11 1EN, UK   w: www.russel.org.uk
>

Mime
View raw message