groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russel Winder <rus...@winder.org.uk>
Subject Re: GPars and versions of Groovy
Date Wed, 07 Mar 2018 21:54:56 GMT
On Tue, 2018-03-06 at 20:15 +0100, Jim Northrop wrote:
> Thanks to you for this -
> 
> Does this mean that GPars will no longer work on JDK1.7 ? What is the
> minimum jdk that we require for GPars, please ?
> Thx
> Jim
> 

GPars 2.0 requires JDK8 or later.

I am not interested in doing anything with any JDK earlier that JDK8,
so unless someone other than me does something, GPars 1.X is now past
end of life and unmaintained.

--
Russel.
===========================================
Dr Russel Winder      t: +44 20 7585 2200
41 Buckmaster Road    m: +44 7770 465 077
London SW11 1EN, UK   w: www.russel.org.uk

Mime
View raw message