groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel.Sun" <sun...@apache.org>
Subject Re: [VOTE] Release Apache Groovy 2.6.0-alpha-2
Date Mon, 13 Nov 2017 13:53:04 GMT
Hi Guillaume,

      I've understood what you mean :-)

      As to the version of plugin, we can not satisfy everyone because
gradle 3+ and gradle 4+ requires different versions of plugin. So I sugguest
we should clarify the requirement of gradle version, which must be 3.5.1 to
generate the wrapper and build Apache Groovy from source.

       At last, I want to know, your vote is ?   ;-)


Cheers,
Daniel.Sun



--
Sent from: http://groovy.329449.n5.nabble.com/Groovy-Dev-f372993.html

Mime
View raw message