groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: Antlr dependencies
Date Thu, 28 Sep 2017 09:41:11 GMT
I created issue GROOVY-8332 to track the problem.

Cheers, Paul.

On Sun, Sep 24, 2017 at 11:14 PM, Russel Winder <russel@winder.org.uk>
wrote:

> On Sun, 2017-09-24 at 20:41 +1000, Paul King wrote:
> > Hi Russel, I assume adding -Dgroovy.antlr4=true to enable the Parrot
> parser
> > doesn't help?
>
> Sorry, I have been away from Groovy – is that an option to the Groovy
> system
> build or to an application build. If the former then there is nothing I
> can do
> to test it for 2.6-alpha-1. If the latter then there must be some special
> incantation requires since:
>
> compileGroovy.options.compilerArgs = ['-Xlint', '-Dgroovy.antlr4=true']
>
> causes an error.
>
> --
> Russel.
> ============================================================
> =================
> Dr Russel Winder      t: +44 20 7585 2200   voip:
> sip:russel.winder@ekiga.net
> 41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
> London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder
>

Mime
View raw message