I'll give them a try too ...

On Wed, Aug 30, 2017 at 4:59 PM, Daniel Sun <realbluesun@hotmail.com> wrote:
Hi Paul,

      Both dist and installGroovy work fine after gradle downgraded to
3.5.1.

Cheers,
Daniel.Sun