groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: [VOTE] [CANCELLED] Release Apache Groovy 2.6.0-alpha-1
Date Mon, 28 Aug 2017 23:07:40 GMT
I think one of the issues is that our build doesn't seem to play well with
Gradle 4+. Should we roll back to Gradle 3.5.1 for now? What do people
think?

Cheers, Paul.

On Tue, Aug 29, 2017 at 2:04 AM, Daniel Sun <realbluesun@hotmail.com> wrote:

> Hi all,
>
>       Release Release Apache Groovy 2.6.0-alpha-1 is cancelled because only
> two +1 PMC votes are cast.
>
>       I'll start another vote thread later.
>
> Cheers,
> Daniel.Sun
>
>
>
> --
> View this message in context: http://groovy.329449.n5.
> nabble.com/VOTE-Release-Apache-Groovy-2-6-0-alpha-1-tp5742698p5742921.html
> Sent from the Groovy Dev mailing list archive at Nabble.com.
>

Mime
View raw message