groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: [VOTE] Release Apache Groovy 2.6.0-alpha-1 (take 2)
Date Thu, 31 Aug 2017 07:43:24 GMT
+1

Verified checksums and signatures.
Ran various tasks from the source zip including test, installGroovy and
dist.
Docs look okay.

Nice work Daniel!

Cheers, Paul.




On Thu, Aug 31, 2017 at 3:16 AM, Daniel Sun <realbluesun@hotmail.com> wrote:

> If you are using groovy console and want to enable the new parser Parrot,
> just set the environment variable JAVA_OPTS=-Dgroovy.antlr4=true
>
> P.S. setting environment variable GROOVY_OPTS=-Dgroovy.antlr4=true does
> NOT
> work.
>
> Cheers,
> Daniel.Sun
>
>
>
> --
> Sent from: http://groovy.329449.n5.nabble.com/Groovy-Dev-f372993.html
>

Mime
View raw message