groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cédric Champeau <cedric.champ...@gmail.com>
Subject Re: trySetAccessible for Java 9
Date Mon, 10 Jul 2017 09:25:48 GMT
>
>
> This makes everything pass with Java 9. More funny: The Gradle 4.0
> versions works and you can bootstrap the whole compilation!!! No 4.1
> preview release needed (interestingly it now breaks with 4.1…)!
>
>
Do you have details about how it breaks with 4.1?

Mime
View raw message