groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: [VOTE] Release Apache Groovy 2.4.10
Date Sat, 11 Mar 2017 07:33:05 GMT
Cédric, there seems like Gradle 3.5-2017xxx mentioned in the logs
which I presume shouldn't be there if using gradlew. Or is that a scan
thing?

On Sat, Mar 11, 2017 at 5:11 AM, Cédric Champeau
<cedric.champeau@gmail.com> wrote:
> I'm tempted to send a +1, I've checked the signatures, but I have a weird
> error when building: https://scans.gradle.com/s/hgptywcc26pq2
>
> Has anyone seen this before?
>
> 2017-03-10 19:51 GMT+01:00 Bahman Movaqar <Bahman@bahmanm.com>:
>>
>> On 09/03/17 23:29, Paul King wrote:
>> > Please vote on releasing this package as Apache Groovy 2.4.10.
>>
>> +1
>>
>> Thank you Groovy team for your efforts.
>>
>> --
>> Bahman Movaqar
>>
>> http://BahmanM.com - https://twitter.com/bahman__m
>> https://github.com/bahmanm - https://gist.github.com/bahmanm
>> PGP Key ID: 0x6AB5BD68 (keyserver2.pgp.com)
>>
>

Mime
View raw message