groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: 2.4.9 release
Date Fri, 24 Feb 2017 09:36:04 GMT
Hi Daniel,

I believe we have had that issue for a while, so I think it can wait
until 2.4.10 which we can certainly release very soon if we need to.
There are a number of bugs which I am hoping to work on over the next
couple of weeks, so we'll hopefully have plenty of justification in
another release soon.

We also have the 2.5 beta-1 due for release soon. So, we can include
any fixes in that too.

Cheers, Paul.


On Fri, Feb 24, 2017 at 6:06 PM, Daniel Sun <realbluesun@hotmail.com> wrote:
> Hi Paul,
>
>       GROOVY-8085(https://issues.apache.org/jira/browse/GROOVY-8085) is
> critical enough to be fixed in 2.4.9.
>
> Cheers,
> Daniel.Sun
>
>
>
> --
> View this message in context: http://groovy.329449.n5.nabble.com/2-4-9-release-tp5738711p5738729.html
> Sent from the Groovy Dev mailing list archive at Nabble.com.

Mime
View raw message