groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesper Steen Møller <jes...@selskabet.org>
Subject Re: release process
Date Tue, 31 Jan 2017 10:23:39 GMT
> On 31 Jan 2017, at 09.31, Guillaume Laforge <glaforge@gmail.com> wrote:
> 
> And speaking of this pull request: the Antlr v4 JARs are built against Java 7 / JDK 7?
> 

Antlr4 runtime jars are Java6 (classfile version 50).
I didn't try dropping down the parser down to 1.6, since I lack a 1.6 older JVMs on my current
system, but it should be doable, with a small amount of un-diamond'ing.

Java 1.5 is impossble with stock Antlr4, though.

-Jesper
Mime
View raw message