groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: release process
Date Fri, 20 Jan 2017 20:52:53 GMT
The concern was added complexity but maybe it isn't much different to
normal. From my side, I need to play around some more to confirm either way.

At a minimum, we'd need to use java 8 to do the 2.5.x releases, and have
something sensible built, i.e. without the parrot option, for those
compiling the src from 7 or running on 7. So probably some build changes
and plugin capability.

Cheers Paul.

On 21 Jan 2017 5:01 AM, "Jochen Theodorou" <blackdrag@gmx.org> wrote:

> On 20.01.2017 13:14, Paul King wrote:
>
>> Wasn't the consensus to have parrot just in 3.0? So we could make the
>> 2_5_X branch now?
>>
>
> may have missed something like a consensus I guess. But frankly I donĀ“t
> get why parrot should not even be optional in 2.5.x.
>
> bye Jochen
>
>

Mime
View raw message