groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roman Shaposhnik <ro...@shaposhnik.org>
Subject Re: next releases
Date Tue, 17 Jan 2017 17:53:39 GMT
On Tue, Jan 17, 2017 at 1:04 AM, Cédric Champeau
<cedric.champeau@gmail.com> wrote:
> My take is simpler than this. If Parrot should be included in 2.5, then
> remove the old parser and use it. If it's for 3.0, then it should not belong
> to the 2.5 beta, or it should be an external dependency (possibly tested by
> adding a jar manually).

I like this approach very much! Depending on the perceived quality we always
have an option of calling the first 2.5 alpha, but I'm very much in agreement
with Cédric -- if we want to give it to users in 2.5 -- we need to get feedback
ASAP (which would include me personally -- 'cuz I still haven't tried it in my
projects and I'm pretty sure I'm not alone).

Thanks,
Roman.

Mime
View raw message