groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jochen Theodorou <blackd...@gmx.org>
Subject Re: [VOTE] Release Groovy 2.4.8
Date Sat, 31 Dec 2016 09:24:09 GMT
On 31.12.2016 03:25, Paul King wrote:
> The README gives bootstrap instructions for building from source. In
> particular, you should not copy gradlew from another groovy install.
> Instead you can just run any gradle and that will effectively do a
> "gradle wrapper" which will get the correct gradle version. Let me
> know if that works.

that is what I did in my second try. The wrapper task cannot be executed 
because of

> Could not set unknown property 'overview' for task ':groovydoc' of type org.gradle.api.tasks.javadoc.Groovydoc.

bye Jochen

Mime
View raw message