groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russel Winder <rus...@winder.org.uk>
Subject Re: [VOTE] Release Groovy 2.4.8
Date Fri, 30 Dec 2016 11:34:03 GMT
It seems the Gradle 3.2.1 that gets downloaded is unable to build
Groovy on Debian Sid:


|> ./gradlew clean
Downloading https://services.gradle.org/distributions/gradle-3.2.1-bin.zip
.................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
Unzipping /home/users/russel/.gradle/wrapper/dists/gradle-3.2.1-bin/erlz51pt56t1o6vc7t39cikug/gradle-3.2.1-bin.zip
to /home/users/russel/.gradle/wrapper/dists/gradle-3.2.1-bin/erlz51pt56t1o6vc7t39cikug
Set executable permissions for: /home/users/russel/.gradle/wrapper/dists/gradle-3.2.1-bin/erlz51pt56t1o6vc7t39cikug/gradle-3.2.1/bin/gradle

FAILURE: Build failed with an exception.

* What went wrong:
Could not load compiled classes for script 'jar:file:/home/users/russel/.gradle/wrapper/dists/gradle-3.2.1-bin/erlz51pt56t1o6vc7t39cikug/gradle-3.2.1/lib/gradle-core-3.2.1.jar!/org/gradle/initialization/buildsrc/defaultBuildSourceScript.txt'
from cache. Expected class file /home/users/russel/.gradle/caches/3.2.1/scripts-remapped/defaultBuildSourceScript_c6w8a8mtuolqv12rk5ak65x14/dpojvmxa9epgfas2q7cd95rno/dsl1c0099b63a3e82c6bf169f629bb20cd4/classes/defaultBuildSourceScript_c6w8a8mtuolqv12rk5ak65x14.class
does not exist.
> defaultBuildSourceScript_c6w8a8mtuolqv12rk5ak65x14

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to
get more log output.

BUILD FAILED

Total time: 45.759 secs



-- 
Russel.
=============================================================================
Dr Russel Winder      t: +44 20 7585 2200   voip: sip:russel.winder@ekiga.net
41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder
Mime
View raw message