groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Laforge <glafo...@gmail.com>
Subject Re: JDK version for Groovy
Date Thu, 07 Jul 2016 12:42:34 GMT
This sounds reasonable to me too.
For Groovy 3, since we've not yet really decided any time scale, we might
even go with 9 then :-) but we've got time to decide for that one!

On Thu, Jul 7, 2016 at 2:25 PM, C├ędric Champeau <cedric.champeau@gmail.com>
wrote:

> I was thinking of this but didn't get to send an email yet. I basically
> think we should make Groovy 2.5 JDK 7+ only, and Groovy 3 JDK 8+.
>
>
>
> 2016-07-07 13:00 GMT+02:00 Russel Winder <russel@winder.org.uk>:
>
>> Is it still required to have 1.6 as a base JDK version for new Groovy
>> releases?
>>
>> Isn't it time to say if you are still on JDK1.6 then stick with the
>> Groovy you have?
>>
>> This could be said for JDK7 of course since it is EOL.
>>
>> --
>>
>> Russel.
>>
>> =============================================================================
>> Dr Russel Winder      t: +44 20 7585 2200   voip:
>> sip:russel.winder@ekiga.net
>> 41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
>> London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder
>
>
>


-- 
Guillaume Laforge
Apache Groovy committer & PMC Vice-President
Developer Advocate @ Google Cloud Platform

Blog: http://glaforge.appspot.com/
Social: @glaforge <http://twitter.com/glaforge> / Google+
<https://plus.google.com/u/0/114130972232398734985/posts>

Mime
View raw message