groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Laforge <glafo...@gmail.com>
Subject Re: JDK version for Groovy
Date Thu, 07 Jul 2016 15:20:18 GMT
Do you know what are the latest requirements for Grails and Gradle? They're
all on JDK 7+?

On Thu, Jul 7, 2016 at 5:14 PM, Jochen Theodorou <blackdrag@gmx.org> wrote:

> I really really would like to switch to JDK8 right away for many
> reasons... but I think we need a JDK6 support story still. How about 2.5 in
> JDK8, but with backport to JDK6?
>
> bye Jochen
>



-- 
Guillaume Laforge
Apache Groovy committer & PMC Vice-President
Developer Advocate @ Google Cloud Platform

Blog: http://glaforge.appspot.com/
Social: @glaforge <http://twitter.com/glaforge> / Google+
<https://plus.google.com/u/0/114130972232398734985/posts>

Mime
View raw message