groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From C├ędric Champeau <cedric.champ...@gmail.com>
Subject Re: JDK9 Build
Date Thu, 07 Jul 2016 11:28:00 GMT
AFAIK Asciidoctor uses JRuby and the version of JRuby here is not Java 9
compatible. Not even sure if any version of JRuby is.

2016-07-07 13:17 GMT+02:00 Russel Winder <russel@winder.org.uk>:

> After 18 mins of tense and anxious waiting, I have an installation of
> Groovy using JDK9. Sponditious. :-)
>
> However:
>
>
> :asciidoctor FAILED
> :asciidoctorAssets
>
> FAILURE: Build failed with an exception.
>
> * What went wrong:
> Execution failed for task ':asciidoctor'.
> > java.lang.ExceptionInInitializerError (no error message)
>
>
>
> --
>
> Russel.
>
> =============================================================================
> Dr Russel Winder      t: +44 20 7585 2200   voip:
> sip:russel.winder@ekiga.net
> 41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
> London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder

Mime
View raw message