groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Boudnik <...@apache.org>
Subject Re: Interested in RPM
Date Tue, 05 Apr 2016 15:28:43 GMT
Hello Alvaro.

Thanks for reaching out. We have the groovy packaging both for deb and rpm.
Here's the RPM spec
    https://github.com/apache/bigtop/tree/master/bigtop-packages/src/rpm/bigtop-groovy/SPECS

currently, we're at 2.4.4, so I guess updating to 2.4.6 might make sense,
unless 2.5 is getting out soon (need to check for that).

It'd be great if you can take a look at the SPEC above and perhaps share your
insight on how it might be improved? If you see any issues with it, feel free
to open a JIRA, so it can get fixed.

Thanks in advance,
  Cos

On Tue, Apr 05, 2016 at 04:49PM, Alvaro Olmedo wrote:
>  Hi everybody,
> 
> My name is Alvaro Olmedo. I am working like sysadmin/devops and recently
> the developers of my team requires groovy for the new version of our
> software.
> 
> I've packaged the contain of 2.4.6's zip release of groovy in a rpm
> package: the rpm contains the files inside of the zip file and a symlink
> (/usr/bin/groovy).
> 
> Are you interested in this package? :)
> I can provide you this rpm file or the spec that generates it or, in a
> reduced time, I could support you in order to provide a CI system to
> generate rpms automatically...
> 
> Best regards,
> Álvaro
> Antes de imprimir, piensa en el Medio Ambiente!

Mime
View raw message