groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Wagenleitner <john.wagenleit...@gmail.com>
Subject Re: Build from Git Master
Date Tue, 23 Feb 2016 17:48:00 GMT
Yes that was my experience, the problems (added "Table of Contents" heading
in some cells) I was seeing in tables was not just with 1.5.3 and jdk9 but
also jdk7/8.  That's why I didn't go ahead with bumping the version in
master.

On Tue, Feb 23, 2016 at 2:51 AM, Russel Winder <russel@winder.org.uk> wrote:

> On Tue, 2016-02-23 at 09:47 +0100, C├ędric Champeau wrote:
> > -1 on an upgrade that breaks rendering. JDK 9 support is broken and
> > deserves significant rewrites in any case.
>
> So asciidoctor 1.5.3 does not work for Groovy docs on JDK8?
>
> --
> Russel.
>
> =============================================================================
> Dr Russel Winder      t: +44 20 7585 2200   voip:
> sip:russel.winder@ekiga.net
> 41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
> London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder
>
>

Mime
View raw message