groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thibault Kruse <tibokr...@googlemail.com>
Subject Re: Fwd: JI-9024430 : double free or corruption (fasttop)
Date Sun, 08 Nov 2015 20:10:06 GMT
That makes some sense. For the communication with Oracle, the precise
version would be best (even if maybe not so relevant right now). If
they cannot reproduce the issue though, I don't know what to do.

On Sun, Nov 8, 2015 at 7:47 PM, Pascal Schumacher
<pascalschumacher@gmx.net> wrote:
> Hi Thibauld,
>
> thanks for the info. :)
>
> The groovy gradle build actually prints the java.version property, but as
> the jdk is build from source it just prints "1.9.0-internal":
>
> http://ci.groovy-lang.org/viewLog.html?buildId=29584&buildTypeId=Groovy_Jdk9Build&tab=buildLog#_state=34,44&focus=65
>
> The Open JDK 9 build ran today
>
> http://ci.groovy-lang.org/viewType.html?buildTypeId=OpenJDK_OpenJDK9WeeklyBuild
>
> reading the changelog I guess it's newer that b90: "Added tag jdk9-b91 for
> changeset 122142a18538"
>
> Maybe Cédric can provide more information?
>
> Thanks,
> Pascal
>
> Am 08.11.2015 um 19:26 schrieb Thibault Kruse:
>
> Hi,
>
> it would really be great if TeamCity could print the Java build
> version used. See below for another answer.
>
>
> ---------- Forwarded message ----------
> From: Pallavi Sonal
> Date: Sun, Nov 8, 2015 at 1:59 PM
> Subject: RE: JI-9024430 : double free or corruption (fasttop)
> To: Pallavi Sonal
>
>
> Hi Thibault,
>
> I could build the incubator-groovy project successfully with JDK 1.9.0
> ea –b 90 on ubuntu . Please try with this build and let me know if you
> are still facing the issue.
>
>
>
> Thanks,
>
> Pallavi
>
>
>
> From: Pallavi Sonal
> Sent: 03 November 2015 14:31
> To: tibokruse@googlemail.com
> Subject: JI-9024430 : double free or corruption (fasttop)
>
>
>
> Hi Thibault,
>
> Thanks for reporting the incident to Oracle.
>
> I tried building the incubator-groovy project from the Github apache
> repository and attached is the output of the build. I didn’t get the
> error as reported by you, though build failed with a different error
> for me. I had tried the build on Windows 7 OS.
>
> Please let me know if there is a certain configuration/setting that I
> may be missing and that may help reproducing the output.
>
> Have you tried building with the latest JDK 9ea B85? Are you still
> getting the same error?
>
>
>
> Thanks,
>
> Pallavi
>
>

Mime
View raw message