groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <>
Subject Adding map, reduce, filter as aliases for collect, inject, grep methods
Date Sun, 01 Nov 2015 07:14:00 GMT
Hi everybody,

what about adding the more common names of map/reduce/filter for the 
Ruby inspired collect/inject/grep methods?

Imho these names are more descriptive and would make it easier for 

What do you think?


View raw message