groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <pascalschumac...@gmx.net>
Subject Please delete GROOVY_2_4_x branch
Date Thu, 22 Oct 2015 17:16:05 GMT
Hello everybody,

I can not pull because:

error: cannot lock ref 'refs/remotes/origin/GROOVY_2_4_X': ref 
refs/remotes/origin/GROOVY_2_4_X is at 
575cae0cd47c388963b34830ce689d9e6f4944fc but exp
ected 9bec5552acf42951a3e75926c5d6d9fd72c6ac31
 From https://git-wip-us.apache.org/repos/asf/incubator-groovy
  ! 9bec555..960604e  GROOVY_2_4_X -> origin/GROOVY_2_4_X  (unable to 
update local ref)

I guess it's the problem with GROOVY_2_4_X and GROOVY_2_4_x again. 
Different branches on Unix, but Windows can not handle this.

Can somebody please delete the GROOVY_2_4_x (lower case x !!!) branch?

Thanks,
Pascal



Mime
View raw message