groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <pascalschumac...@gmx.net>
Subject Re: GROOVY-7635: We should consider upgrading log4j2Version on master to 2.4.1
Date Mon, 19 Oct 2015 18:36:21 GMT
As far as I know we still are. I personally would prefer dropping 
support for Java 6.

Am 19.10.2015 um 20:23 schrieb Russel Winder:
> On Mon, 2015-10-19 at 18:01 +0200, Pascal Schumacher wrote:
>> Hello Paul,
>>
>> sadly this is not possible, because Log4J2 requires Java 7 since
>> version
>> 2.3. Else I would have updated to 2.4 instead of 2.2 a few weeks ago.
>>
>> -Pascal
> Are we still committing to supporting Java 6?
>


Mime
View raw message