groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <pascalschumac...@gmx.net>
Subject GROOVY-7635: We should consider upgrading log4j2Version on master to 2.4.1
Date Mon, 19 Oct 2015 16:01:43 GMT
Hello Paul,

sadly this is not possible, because Log4J2 requires Java 7 since version 
2.3. Else I would have updated to 2.4 instead of 2.2 a few weeks ago.

-Pascal

Mime
View raw message