groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keegan Witt <keeganw...@gmail.com>
Subject Re: moving from 1.7.4 to 2.4.4
Date Fri, 31 Jul 2015 21:30:25 GMT
It might be better to ask this question on the user list rather than the
dev list, to get a bigger audience for finding out what other folks have
encountered.

-Keegan

On Fri, Jul 31, 2015 at 5:19 PM, Rob Lintern <rlintern@ca.ibm.com> wrote:

> Hi,
>
> Can anybody think of any red flags in moving from Groovy 1.7.4 to the
> latest (2.4.4)?
> There is a patch in 2.4.4 that we would like to have which is not
> back-ported to 1.7.x..   Otherwise we have no real reason to upgrade,
> besides the vague notion of keeping up with the times, but this doesn't
> outweigh any backwards-compatibility issues that we may encounter.
>
> Cheers,
> Rob
>
>
>
>
>

Mime
View raw message