groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <pascalschumac...@gmx.net>
Subject Re: JDK9 build failures on the build server
Date Fri, 24 Jul 2015 14:40:43 GMT
I can run the build locally with gradle 2.5 (2.4 and before do not 
support JDK9), if I remove the no longer supported JVM args like 
"MaxPermSize" from gradle.properties

Am 24.07.2015 um 14:47 schrieb Russel Winder:
> On Fri, 2015-07-24 at 05:59 +0200, Pascal Schumacher wrote:
>> Hello,
>>
>> does anybody know why the JDK9 build on the build server fails?
> I have only ever managed to get "gradle clean" to work with JDK9, for
> all other Gradle builds of anything (not just Groovy) I have to use
> JDK8.
>


Mime
View raw message