groovy-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Re: Gradle Wrapper
Date Thu, 16 Apr 2015 15:45:35 GMT
On Thu, Apr 16, 2015 at 5:38 PM, Jochen Theodorou <blackdrag@gmx.org> wrote:
> ...So it is valid to require Linux for the source distribution build? And that
> even if your project does not depend on Linux? The real trouble is as always
> windows....

There's no specific requirement from the ASF about this, in this case
I assume there's an alternative for Windows users to get what they
need.

-Bertrand

Mime
View raw message