groovy-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pa...@apache.org
Subject [groovy-website] branch asf-site updated: typo
Date Sun, 19 May 2019 13:33:49 GMT
This is an automated email from the ASF dual-hosted git repository.

paulk pushed a commit to branch asf-site
in repository https://gitbox.apache.org/repos/asf/groovy-website.git


The following commit(s) were added to refs/heads/asf-site by this push:
     new 4109e50  typo
4109e50 is described below

commit 4109e50368c0ea30b9535b53b05d99a14dd4cbf1
Author: Paul King <paulk@asert.com.au>
AuthorDate: Sun May 19 23:33:39 2019 +1000

    typo
---
 site/src/site/releasenotes/groovy-3.0.adoc | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

diff --git a/site/src/site/releasenotes/groovy-3.0.adoc b/site/src/site/releasenotes/groovy-3.0.adoc
index 04144db..a000140 100644
--- a/site/src/site/releasenotes/groovy-3.0.adoc
+++ b/site/src/site/releasenotes/groovy-3.0.adoc
@@ -555,7 +555,7 @@ You should not mix and match old and new classes.
 | org.codehaus.groovy.binding
 | org.apache.groovy.swing.binding
 .3+| You can continue to use the old classes if you use them in your existing code or from
within legacy classes still
-using the old classes. `SwingBuilder` now uses the bew classes.
+using the old classes. `SwingBuilder` now uses the new classes.
 | groovy.model
 | groovy.swing.model
 | groovy.inspect.swingui
@@ -669,8 +669,7 @@ As part of implementing the new grammar, additional support has been added.
 
 == JDK requirements
 
-Groovy 3.0 requires JDK9+ to build and JDK8 is the minimum version of the JRE that we support.
As additional Java 9/10 support is added, the version
-required to build may be bumped to JDK9.
+Groovy 3.0 requires JDK9+ to build and JDK8 is the minimum version of the JRE that we support.
 
 [[Groovy3.0releasenotes-Moreinformation]]
 == More information


Mime
View raw message