groovy-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pa...@apache.org
Subject [groovy] 03/03: add line breaks (maven xml formatting) (closes #871)
Date Tue, 05 Feb 2019 03:30:41 GMT
This is an automated email from the ASF dual-hosted git repository.

paulk pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/groovy.git

commit 3e6fe34792880fc185e6ce0e4e590694d3dbff6a
Author: energister <energister@users.noreply.github.com>
AuthorDate: Mon Feb 4 22:24:52 2019 +0300

    add line breaks (maven xml formatting) (closes #871)
---
 src/spec/doc/core-getting-started.adoc | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)

diff --git a/src/spec/doc/core-getting-started.adoc b/src/spec/doc/core-getting-started.adoc
index d023289..588c741 100644
--- a/src/spec/doc/core-getting-started.adoc
+++ b/src/spec/doc/core-getting-started.adoc
@@ -65,21 +65,21 @@ If you wish to embed Groovy in your application, you may just prefer to
point to
 |Explanation
 
 |&#39;org.codehaus.groovy:groovy:{groovy-full-version}'
-|<groupId>org.codehaus.groovy</groupId>
-<artifactId>groovy</artifactId> 
+|<groupId>org.codehaus.groovy</groupId> +
+<artifactId>groovy</artifactId> +
 <version>{groovy-full-version}</version>
 |Just the core of groovy without the modules (see below).
 
 |&#39;org.codehaus.groovy:groovy-$module:{groovy-full-version}'
-|<groupId>org.codehaus.groovy</groupId>
-<artifactId>groovy-$module</artifactId>
+|<groupId>org.codehaus.groovy</groupId> +
+<artifactId>groovy-$module</artifactId> +
 <version>{groovy-full-version}</version>
 |"$module" stands for the different optional groovy modules "ant", "bsf", "console", "docgenerator",
"groovydoc", "groovysh", "jmx", "json", "jsr223", "servlet", "sql", "swing", "test", "testng"
and "xml". Example: <artifactId>groovy-sql</artifactId>
 
 |&#39;org.codehaus.groovy:groovy-all:{groovy-full-version}'
-|<groupId>org.codehaus.groovy</groupId>
-<artifactId>groovy-all</artifactId>
-<version>{groovy-full-version}</version>
+|<groupId>org.codehaus.groovy</groupId> +
+<artifactId>groovy-all</artifactId> +
+<version>{groovy-full-version}</version> +
 <type>pom</type> <!-- required JUST since Groovy 2.5.0 +-->+
 |The core plus all the modules. Optional dependencies are marked as optional. You may need
to include some of the optional dependencies to use some features of Groovy, e.g. AntBuilder,
GroovyMBeans, etc.
 |===


Mime
View raw message