gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GORA-511) Eclipse shows the error 'The type package-info is already defined'
Date Sun, 28 May 2017 12:12:04 GMT

    [ https://issues.apache.org/jira/browse/GORA-511?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16027797#comment-16027797
] 

ASF GitHub Bot commented on GORA-511:
-------------------------------------

Github user alfonsonishikawa commented on the issue:

    https://github.com/apache/gora/pull/105
  
    Here is the link to Jira https://issues.apache.org/jira/browse/GORA-511


> Eclipse shows the error 'The type package-info is already defined'
> ------------------------------------------------------------------
>
>                 Key: GORA-511
>                 URL: https://issues.apache.org/jira/browse/GORA-511
>             Project: Apache Gora
>          Issue Type: Bug
>          Components: maven
>    Affects Versions: 0.7
>         Environment: Eclipse
>            Reporter: Alfonso Nishikawa
>            Assignee: Alfonso Nishikawa
>            Priority: Trivial
>
> In Eclipse almost all modules show the compile error 'The type package-info is already
defined'. It seems Eclipse does not support duplicated package-info.java found in main and
in test. The fix is shown in [1], to be added to the main pom.xml to get fixed for everyone.
> [1] - https://stackoverflow.com/a/35101574/582789



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message