gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Talat UYARER (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GORA-375) Upgrade HBase to 0.98
Date Tue, 21 Oct 2014 18:05:35 GMT

    [ https://issues.apache.org/jira/browse/GORA-375?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14178759#comment-14178759
] 

Talat UYARER commented on GORA-375:
-----------------------------------

Hi [~lewismc],

HBase 0.98 deprecates use of Hadoop 1.x, and HBase 1.0 will not support Hadoop 1.x. [1] IMHO
We should upgrade Hadoop 2.x in our next version. Wdyt ?

[1] http://hbase.apache.org/book.html#d0e1440

> Upgrade HBase to 0.98
> ---------------------
>
>                 Key: GORA-375
>                 URL: https://issues.apache.org/jira/browse/GORA-375
>             Project: Apache Gora
>          Issue Type: Improvement
>          Components: gora-hbase
>    Affects Versions: 0.5
>            Reporter: Ted Yu
>            Assignee: Talat UYARER
>              Labels: hbase
>             Fix For: 0.6
>
>         Attachments: GORA-375-v2.patch, GORA-375.patch, org.apache.gora.avro.mapreduce.TestDataFileAvroStoreMapReduce.txt
>
>
> HBase 0.98 release is the current stable release.
> Gora should be built based on HBase 0.98.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message