giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Sclano <sclano.france...@gmail.com>
Subject Is it correct to use yarn with giraph-1.2 ?
Date Sat, 28 Jul 2018 19:12:26 GMT
Is it correct to use yarn with giraph-1.2? I downloaded and configured
giraph-dist-1.2.0-hadoop2-bin.tar.gz and hadoop-2.5.2.tar.gz. Hence after
formatting I use following comands:

start-dfs.sh
start-yarn.sh
mr-jobhistory-daemon.sh start historyserver

and finally I run giraph.

-- 
Francesco Sclano

Mime
View raw message