giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eli Reisman <apache.mail...@gmail.com>
Subject Re:
Date Thu, 08 Jun 2017 14:22:26 GMT
That's great I'm glad it worked! A permanent fix might be to set the
`hadoop.version` in those maven dependency version entries for each of
those hadoop libs so your CLI argument will propagate correctly when you
run your build.

On Mar 3, 2017 12:46 AM, "Sai Ganesh Muthuraman" <saiganeshpsn@gmail.com>
wrote:

> I rectified the error.
>
> I added version 2.6.0 myself in pom.xml for all the 3 dependencies and it
> worked
>
> Thank you
>
>

Mime
View raw message