Hi Alessio

I am using Java 1.8. Could that be a problem?

Sai Ganesh