giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sai Ganesh Muthuraman" <saiganesh...@gmail.com>
Subject Re: Problem Running Giraph application in a cluster
Date Fri, 17 Feb 2017 05:23:19 GMT
Hi user,

As I said before, I am using the XSEDE comet cluster which has the following specifications

**Number of cores per node - 24**

**Memory per node  - 128 GB**

The file system is NFS, hence there is nothing like number of disks per machine. 

I went through the previous discussions, but I could not get any clarity with respect to my
current needs.

I followed this link,_*** http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.3/bk_installing_manually_book/content/determine-hdp-memory-config.html***_,
but still I got exception like this (found in the userlogs)

2017-02-16 20:50:19,002 **ERROR [main] yarn.GiraphYarnTask (GiraphYarnTask.java:main(187))
- GiraphYarnTask** threw a top-level exception, failing task

java.lang.UnsupportedClassVersionError: hu/elte/inf/mbalassi/msc/giraph/betweenness/BetweennessComputation
: Unsupported major.minor version 52.0

        at java.lang.ClassLoader.defineClass1(Native Method)

        at java.lang.ClassLoader.defineClass(ClassLoader.java:800)

        at java.s
Mime
View raw message