giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eli Reisman <apache.mail...@gmail.com>
Subject Re: hadoop and giraph compatibility
Date Wed, 28 Jan 2015 08:21:47 GMT
After seeing eugene's post it looks like the YARN profile for all versions
2.4 and up need to leave off the SASL munge symbol and they will compile.
On Jan 28, 2015 12:18 AM, "Eli Reisman" <apache.mailbox@gmail.com> wrote:

> I think Giraph just needs a profile for 2.6 added to the POM.xml possibly
> including a munge symbol or two that others have mentioned on the list
> On Jan 13, 2015 3:49 AM, "Carmen Manzulli" <carmenmanzulli@gmail.com>
> wrote:
>
>> Hi All,
>> I would ask you, experts, if there were problem using hadoop 2.6.0
>> (current version) with giraph 1.1.0 ... any suggestions will be appreciated!
>>
>

Mime
View raw message