giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Semih Salihoglu <se...@stanford.edu>
Subject Re: Not able to compile giraph-debugger
Date Tue, 16 Dec 2014 06:46:38 GMT
Sorry for getting to this late. As I said on a separate email, I am on
vacation until early January. I was able to take a look now and this is due
to not being able to locate the protocol buffers that Graft depends on. Can
you make sure you have protocol buffer compiler installed before running
maven? You have to run the commands under "Getting Protocol Buffers" here:
https://github.com/semihsalihoglu/graft/wiki/Installing-Graft.

Best,

semih


On Sun, Dec 14, 2014 at 6:46 AM, nishant gandhi <nishantgandhi99@gmail.com>
wrote:
>
> Hi,
> I do not able to compile giraph-debugger successfully. Following is the
> error message attached.
>
>
>
> Nishant Gandhi
> M.Tech. CSE
> IIT Patna
>

Mime
View raw message