giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roman Shaposhnik <ro...@shaposhnik.org>
Subject Re: Giraph 1.1.0 and Jetty 7
Date Sun, 06 Jul 2014 22:12:53 GMT
On Fri, Jul 4, 2014 at 9:11 AM, Carlo Sartiani <sartiani@gmail.com> wrote:
> We examined the code of Giraph 1.1.0, but we actually did not find any place
> where a Collector object is created and/or Jetty is really used.
>
> Do you have  any idea on how to solve this issue? Please, observe that we
> are forced to use this Hadoop distribution and cannot switch to a plain
> Hadoop 2.2.0 distribution with Jetty 6.

Here's what I'd suggest: take 1.1.0-RC0 source code and manually change
the version of Jetty in the top level pom.xml. Rebuild everything with
-Phadoop_2
and also specify the exact version of your Hadoop with -Dhadoop.version=X.Y.Z
for good measure.

Thanks,
Roman.

Mime
View raw message