giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Agrta Rawat <agrta.ra...@gmail.com>
Subject Re: Building Giraph Jar for CDH 4.5
Date Mon, 31 Mar 2014 12:34:18 GMT
Hi Pascal,

I was able to install Hadoop 2.0.0 with CDH 4.6 repository. But now I need
to build Giraph jar file for Hadoop 2.0.0.mI did "maven compile" but it
gave me giraph-1.0.0-for-hadoop-0.20.203.0-jar-with-dependencies.jar.
I need giraph-1.0.0-for-hadoop-2.0.0-jar-with-dependencies.jar.

Please suggest what can be done.

Regards,
Agrta Rawat



On Fri, Mar 28, 2014 at 10:21 AM, Agrta Rawat <agrta.rawat@gmail.com> wrote:

> Hi Pascal,
>
> Thank you so much.
>
> Regards,
> Agrta Rawat
>
>
> On Thu, Mar 27, 2014 at 7:08 PM, Pascal J├Ąger <pascal@pascaljaeger.de>wrote:
>
>> Hi,
>>
>> there's a maven build profile for cdh.
>> It works with csh 4.5 and hadoop 2.0.0
>>
>> I'm not sure if I get the second question right.
>> You can use cloudera express installer.
>> Once the installer is running on your machine you can select the stuff
>> you like to have installed. (Zookeepr, Hadoop, ...)
>>
>> It installs java 1.6. You need to remove it and install java 1.7 then
>> restart all services
>>
>> Cheers
>> Pascal
>>
>>
>> Am 27.03.2014 um 13:02 schrieb Agrta Rawat <agrta.rawat@gmail.com>:
>>
>> > Hi Folks,
>> >
>> > I need to know solutions of following points.
>> >
>> > 1. is it possible to build Griaph jar file for CDH 4.5 that has hadoop
>> 2.0.0?
>> > 2. If yes, How can I install hadoop from CDH 4.5 tar ball for hadoop?
>> >
>> > can anyone help me...
>> >
>> > Thanks,
>> >
>> > Agrta Rawat
>>
>>
>

Mime
View raw message