giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yazan Boshmaf <bosh...@ece.ubc.ca>
Subject Re: quick start tutorial errors
Date Wed, 14 Aug 2013 21:02:30 GMT
For the first point, the tutorial assumes you have an admin account
called "hdadmin". The error indicates that you haven't created the
account. The details are in the "Overview" section (Ubuntu Server
configuration).

The second is a typo. The <description> tag needs to be removed. I
will patch this up.

Cheers,
Yazan

On Wed, Aug 14, 2013 at 9:48 AM, Kyle Orlando <kyle.r.orlando@gmail.com> wrote:
> 1.) This appears to be a typo on the quick start page. Assuming you've
> followed the previous steps, it should be:
>
> su - hduser
>
> 2.) This also appears to be a typo on the quick start page; the lack of the
> initial <description> tag is what's causing the error, but seeing that
> there's no description, the tag in general seems unnecessary. It should be
> this:
>
>
> <property>
> <name>dfs.replication</name>
> <value>1</value>
> </property>
>
>
>
>
>
>
> On Tue, Aug 13, 2013 at 5:07 AM, 陆峰 <lufeng@zhihuiya.com> wrote:
>>
>> Hi All
>>
>> When I start to use Giraph using this tutorial [0], I find some problems.
>>
>> 1. su - hdadmin
>> can not switch to hdadmin user, need to add hdadmin user first
>>
>> 2. hdfs-site.xml configuration error
>>
>> <property>
>> <name>dfs.replication</name>
>> <value>1</value>
>> </description>
>> </property>
>>
>> missing description tag.
>>
>> thanks.
>>
>> [0] http://giraph.apache.org/quick_start.html
>>
>> --
>> Don't Grow Old, Grow Up.
>
>
>
>
> --
> Kyle Orlando
> Computer Engineering Major
> University of Maryland

Mime
View raw message