giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Puneet Agarwal <puagar...@yahoo.com>
Subject Re: What Version of Hadoop
Date Thu, 30 May 2013 18:10:13 GMT
Thanks, I will try.

- Puneet

On May 30, 2013, at 9:31 PM, Ahme Emre Alada─č <emre.aladag@agmlab.com> wrote:

> Hi,
> 
> I guess both will work with Giraph. By the way, I'm using Hadoop 1.1.2 and Giraph works.
You can try and see.
> 
> mvn -Phadoop_1.0 clean verify
> 
> ----- Original Message -----
> From: "Puneet Agarwal" <puagarwal@yahoo.com>
> To: user@giraph.apache.org
> Sent: Thursday, May 30, 2013 6:39:55 PM
> Subject: What Version of Hadoop
> 
> Hi All,
> 
> I am new to this community. I plan to remain active in this community for at-least a
few more weeks to come.
> ( who knows how long ... )
> 
> I am trying to make Giraph work on my laptop.
> 
> I downloaded Giraph 1.0.0, released recently.
> 
> The readme file says it works with Hadoop 1.0.2. I have been using Hadoop 1.0.0 for long
time now.
> 
> Hadoop 1.0.2 is not available on Hadoop site. Hadoop 1.2.0 is available.
> 
> Will Hadoop 1.2.0  work ?
> 
> Regards
> Puneet

Mime
View raw message