giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eli Reisman <apache.mail...@gmail.com>
Subject Re: Build keeps failing at giraph-accumulo
Date Thu, 17 Jan 2013 18:38:49 GMT
Please see GIRAPH-481, depending on where your input data is coming from
you might be able to run just fine while we fix this. As long as your build
report is SUCCESS for Giraph-Core, you are in good shape. Sorry about the
confusion, we're looking into it...


On Tue, Jan 15, 2013 at 12:45 PM, Ηλίας Καπουράνης <ikapoura@csd.auth.gr>wrote:

>
> Hello there,
>    I recently started reading about Giraph for my Diploma Thesis for
> graph computations. So I went in to build and install it. I have
> everything configured (Java and Hadoop) but there is an error which
> keeps bumping. I used many commands such as mvn test, compile, clean
> install or even keep the tests out but no luck. The first Warning says
> that it cannot find POM for
> org.apache.giraph:giraph:jar:**test:0,2-SNAPSHOT because there are some
> dependencies missing. Then after the FAILURE message it prints:
>
> Failed to execute goal on project giraph-accumulo: Could not resolve
> dependencies for project
> org.apache.giraph:giraph-**accumulo:jar:0.2-SNAPSHOT: Failure to find
> org.apache.giraph:giraph:jar:**tests:0.2-SNAPSHOT in
> http://repo1.maven.org/maven2 was cached in the local repository,
> resolution will not be reattempted until the update interval of central
> has elapsed or updates are forced -> [Help 1]
>
> I searched in the mailing issues but no luck there too.
> Can you please give me any suggestions on how to fix it?
>
> Thanks in advance!
>
>
>
>

Mime
View raw message