giraph-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Avery Ching <ach...@apache.org>
Subject Re: Can Giraph run on Hadoop 0.20.1
Date Wed, 03 Oct 2012 23:40:26 GMT
Yes, it should.  Here is the relevant section of the README:

Unsecure Hadoop versions:

- Apache Hadoop 0.20.1, 0.20.2, 0.20.3

   You may tell maven to use 0.20.2 with "mvn -Phadoop_non_secure <goals>".


On 10/3/12 12:43 PM, Huanchen Zhang wrote:
> Hello,
>
> Can Giraph run on Hadoop 0.20.1, please ?
>
> Thank you.
> Huanchen


Mime
View raw message